ACdream 1000 A + B Problem

Problem Description

Calculate a + b.

Input

There are multiple cases.
Ease case contains two integers a, b (1 ≤ a, b ≤ 1000).

Output

Output the result of a + b in a single line.

Sample Input

1 1
9 1

Sample Output

2
10

code

/*
* this code is made by linglian
* Problem: 1000
* Verdict: Accepted
* Submission Date: 2017-05-05 20:20:22
* Time: 0MS
* Memory: 1664KB
*/
#include <iostream>

using namespace std;

int main() {
    int a, b;
    while (cin >> a >> b) {
        cout << ( a + b ) << endl;
    }
    return 0;
}
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值