1133

[ 提交][ 状态][ 讨论版]

题目描述

Zhuo is a lovely boy, he like writing article in his part-time. TwoBee is his nick name, and he like to write this word in his article.

Now he has writen an article, and he wonder how many “TwoBee” occurring in it.

输入

There are multiple test cases.

In each test case, the first line contains a string whose length is not large than 100. 

输出

For each test case, you should an integer indicating the occurrence time of “TwoBee” in this article.

样例输入

TwoBeeTwoBeeadminTwoTwoBeeZhuo

样例输出

3

提示

来源

DLUT-03.04


#include<stdio.h>
#include<string.h>
int main()
{
    int i,len,ge=0;
    char str[100];
    while(scanf("%s",&str)!=EOF)
    {
         len=strlen(str);
    for(i=0;i<len;i++)
    {
        if(str[i]=='T'&&str[i+1]=='w'&&str[i+2]=='o'&&str[i+3]=='B'&&str[i+4]=='e'&&str[i+5]=='e')ge=ge+1;
    }
    printf("%d\n",ge);
    ge=0;
    }
    return 0;
}

  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值