Ubuntu Release 文件已经过期sudo apt-get update报错,该仓库的更新将不会应用

ubuntu运行sudo apt-get update若出现类似报错

http://archive.ubuntu.com/ubuntu/dists/bionic-security/InRelease 的 Release 文件已经过期(已经过期了 4小时 50分 17秒)。该仓库的更新将不会应用

则进行以下操作:

在软件和更新中取消所有选项,如下图:

取消完成后,运行如下指令:

sudo apt-get clean

在将之前取消的选项都选上

这时在运行sudo apt-get update发现已经没有错误了

©️2020 CSDN 皮肤主题: 编程工作室 设计师:CSDN官方博客 返回首页