Ignoring Provides line with DepCompareOp for package gdb-minimal

0. 写在最前面

本文持续更新地址:https://haoqchen.site/2019/03/04/apt-version-error/

如果觉得写得还不错,可以找我其他文章来看看哦~~~可以的话帮我github点个赞呗。
你的Star是作者坚持下去的最大动力哦~~~

1. 问题描述

Ubuntu1404下运行sudo apt-get update出现warningIgnoring Provides line with DepCompareOp for package gdb-minimal

2. 解决办法

经过查找后发现是因为系统的apt版本太低,导致一些包安装不了,需要更新apt。
在这里插入图片描述
但这个warning是影响不大的,如果不必要,最好还是不要更新apt

参考

https://askubuntu.com/questions/946402/apt-get-update-warning-ignoring-provides-line-with-depcompareop-for-package


喜欢我的文章的话Star一下呗Star

版权声明:本文为白夜行的狼原创文章,未经允许不得以任何形式转载

已标记关键词 清除标记
相关推荐
©️2020 CSDN 皮肤主题: 技术黑板 设计师:CSDN官方博客 返回首页