Anaconda安装tensorflow报错UnsatisfiableError的解决办法

安装教程 专栏收录该内容
2 篇文章 0 订阅

Anaconda安装tensorflow报错UnsatisfiableError的解决办法

情景:之前已经安装过tensorflow,像灌换个版本,直接将tensorflow替换版本,或是先移除原有版本,在重新安装,报一下错:

UnsatisfiableError: The following specifications were found to be in
conflict:

  • defaults/noarch::tensorflow-estimator==2.1.0=pyhd54b08b_0
  • tensorflow==1.15.0 Use "conda info " to see the dependencies for each package.

解决办法:
在这里插入图片描述
将tensorflow以及相关依赖包移除后重新安装tensorflow

  • 0
    点赞
  • 0
    评论
  • 0
    收藏
  • 一键三连
    一键三连
  • 扫一扫,分享海报

©️2021 CSDN 皮肤主题: 深蓝海洋 设计师:CSDN官方博客 返回首页
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值