C#程序设计练习题六:c#输出最大值、最小值和平均值(A)

题目描述

使用C#编写一个控制台应用。输入10个正整数存入数组中,输出最大值、最小值和平均值

输入

输入10个正整数

输出

最大值、最小值和平均值

样例输入

copy

1
2
3
4
5
6
7
8
9
10

样例输出

10
1
5.5
using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;

namespace ConsoleApplication2
{
    class Program
    {
        static void Main(string[] args)
        {
            double sum = 0;
            int[] num = new int[100];
            for (int i = 0; i < 10; i++)
            {
                num[i] = int.Parse(Console.ReadLine());
                sum += num[i];
            }
            wahh(num);
            

         
            Console.WriteLine(num[9]);
            Console.WriteLine(num[0]);
            Console.Write(sum/10);
            Console.ReadKey();
        }
        static void wahh(int[] num)
        {
            

        }
    }
}

 

  • 2
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 1
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论 1
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值