1111

[ 提交][ 状态][ 讨论版]

题目描述

Do you expect to meet those fresh girls? Come to wirte a program which can confirm you are clearheaded.
Read two number which are between -1,000,000,000 and 1,000,000,000 then write a*b.

输入

There are multiple test cases, each case has one line.

输出

For each case , output the result by one line.

样例输入

25 25
15 15
0 100000
-5 1

样例输出

625
225
0
-5

提示

来源

2011.12


#include<stdio.h>
int main()
{
    long long int a,b;
    while(scanf("%lld",&a)!=EOF)
    {
        scanf("%lld",&b);
        printf("%lld\n",a*b);
    }
    return 0;
}

评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值