题目如上
第一步:配置IP地址
ip分配如下图所示
开始配置IP(PC省略)
R1:
[R1]undo
[R1]undo in
[R1]undo info-centere
[R1]undo info-center e
[R1]undo info-center enable
Info: Information center is disabled.
[R1]int g0/0/0
[R1-GigabitEthernet0/0/0]ip ad
[R1-GigabitEthernet0/0/0]ip address 192.168.1.254 24
[R1-GigabitEthernet0/0/0]q
[R1]int s4/0/0
[R1-Serial4/0/0]ip ad
[R1-Serial4/0/0]ip address 15.1.1.1 24
[R1-Serial4/0/0]q
R2:
[R2]int g0/0/0
[R2-GigabitEthernet0/0/0]ip ad
[R2-GigabitEthernet0/0/0]ip address 192.168.2.2 24
[R2-GigabitEthernet0/0/0]q
[R2]undo in
[R2]undo info-center e
[R2]undo info-center enable
Info: Information center is disabled.
[R2]int s4/0/0
[R2-Serial4/0/0]ip ad
[R2-Serial4/0/0]ip address 25.1.1.2 24
[R2-Serial4/0/0]q
R3:
[R3]undo in
[R3]undo info-center e
[R3]undo info-center enable
Info: Information center is disabled.
[R3]int g 0/0/0
[R3-GigabitEthernet0/0/0]ip ad
[R3-GigabitEthernet0/0/0]ip address 192.168.3.254 24
[R3-GigabitEthernet0/0/0]q
[R3]int s 4/0/0
[R3-Serial4/0/0]ip d
[R3-Serial4/0/0]ip ad
[R3-Serial4/0/0]ip address 35.1.1.3 24
[R3-Serial4/0/0]q
R4:
[R4]undo in
[R4]undo info-center e
[R4]undo info-center enable
Info: Information center is disabled.
[R4]int g 0/0/0
[R4-GigabitEthernet0/0/0]ip ad
[R4-GigabitEthernet0/0/0]ip address 45.1.1.4 24
[R4-GigabitEthernet0/0/0]q
[R4]int g0/0/1
[R4-GigabitEthernet0/0/1]ip ad
[R4-GigabitEthernet0/0/1]ip address 192.168.4.254 24
[R4-GigabitEthernet0/0/1]q
[R4]
ISP:
[ISP]int s4/0/1
[ISP-Serial4/0/1]ip ad
[ISP-Serial4/0/1]ip address 15.1.1.254 24
[ISP-Serial4/0/1]
Mar 29 2024 16:45:23-08:00 ISP %%01IFNET/4/LINK_STATE(l)[0]:The line protocol PP
P IPCP on the interface Serial4/0/1 has entered the UP state.
[ISP-Serial4/0/1]q
[ISP]und
[ISP]undo in
[ISP]undo info-center e
[ISP]undo info-center enable
Info: Information center is disabled.
[ISP]int s 2/0/1
[ISP-Serial2/0/1]ip ad
[ISP-Serial2/0/1]ip address 25.1.1.254 24
[ISP-Serial2/0/1]q
[ISP]int s 3/0/1
[ISP-Serial3/0/1]ip ad
[ISP-Serial3/0/1]ip address 35.1.1.254 24
[ISP-Serial3/0/1]q
[ISP]int g0/0/0
[ISP-GigabitEthernet0/0/0]ip ad
[ISP-GigabitEthernet0/0/0]ip address 45.1.1.254 24
[ISP-GigabitEthernet0/0/0]q
[ISP]
第二步: 使全部公网通(使用缺省)
R1:
[R1]ip rou
[R1]ip route
[R1]ip route-static 0.0.0.0 0 15.1.1.254
[R1]
R2:
[R2]ip rou
[R2]ip route
[R2]ip route-static 0.0.0.0 0 25.1.1.254
[R2]
R3:
[R3]ip rou
[R3]ip route
[R3]ip route-static 0.0.0.0 0 35.1.1.254
[R3]
R4:
[R4]ip rou
[R4]ip route
[R4]ip route-static 0.0.0.0 0 45.1.1.254
[R4]
第三步:做R1与R5之间的PAP认证,R5为主认证方
R5:
[ISP]aaa
[ISP-aaa]lo
[ISP-aaa]local-user wangdaye pas
[ISP-aaa]local-user wangdaye password c
[ISP-aaa]local-user wangdaye password cipher wdy12345
Info: Add a new user.
[ISP-aaa]lo
[ISP-aaa]local-user wangdaye s
[ISP-aaa]local-user wangdaye service-type ppp
[ISP-aaa]q
[ISP]int s 4/0/1
[ISP-Serial4/0/1]ppp a
[ISP-Serial4/0/1]ppp authentication-mode pap
[ISP-Serial4/0/1]q
[ISP]
R1:
[R1]int s4/0/0
[R1-Serial4/0/0]ppp pap local-user wangdaye password cipher wdy12345
验证是否成功
[R1-Serial3/0/0]shutdown
Mar 29 2024 18:10:20-08:00 R1 %%01PPP/4/PHYSICALDOWN(l)[2]:On the interface Seri
al3/0/0, PPP link was closed because the status of the physical layer was Down.
[R1-Serial3/0/0]
[R1-Serial3/0/0]
Mar 29 2024 18:10:20-08:00 R1 %%01IFNET/4/LINK_STATE(l)[3]:The line protocol PPP
on the interface Serial3/0/0 has entered the DOWN state.
[R1-Serial3/0/0]
Mar 29 2024 18:10:20-08:00 R1 %%01IFNET/4/LINK_STATE(l)[4]:The line protocol PPP
IPCP on the interface Serial3/0/0 has entered the DOWN state.
[R1-Serial3/0/0]
Mar 29 2024 18:10:20-08:00 R1 %%01IFPDT/4/IF_STATE(l)[5]:Interface Serial3/0/0 h
as turned into DOWN state.
[R1-Serial3/0/0]
Mar 29 2024 18:10:20-08:00 R1 %%01RM/4/IPV4_DEFT_RT_CHG(l)[6]:IPV4 default Route
is changed. (ChangeType=Delete, InstanceId=0, Protocol=Static, ExitIf=Unknown,
Nexthop=15.1.1.254, Neighbour=0.0.0.0, Preference=1006632960, Label=NULL, Metric
=0)
[R1-Serial3/0/0]undo sh
[R1-Serial3/0/0]undo shutdown
[R1-Serial3/0/0]
Mar 29 2024 18:10:27-08:00 R1 %%01IFPDT/4/IF_STATE(l)[7]:Interface Serial3/0/0 h
as turned into UP state.
[R1-Serial3/0/0]
Mar 29 2024 18:10:28-08:00 R1 %%01IFNET/4/LINK_STATE(l)[8]:The line protocol PPP
on the interface Serial3/0/0 has entered the UP state.
[R1-Serial3/0/0]
Mar 29 2024 18:10:28-08:00 R1 %%01IFNET/4/LINK_STATE(l)[9]:The line protocol PPP
IPCP on the interface Serial3/0/0 has entered the UP state.
[R1-Serial3/0/0]
第四步:做R2与R5之间的chap认证,R5为主认证方
R5:
[ISP(R5)]aaa
[ISP(R5)-aaa]lo
[ISP(R5)-aaa]local-user zhangdaye pa
[ISP(R5)-aaa]local-user zhangdaye password c
[ISP(R5)-aaa]local-user zhangdaye password cipher zdy12345
Info: Add a new user.
[ISP(R5)-aaa]lo
[ISP(R5)-aaa]local-user zhangdaye s
[ISP(R5)-aaa]local-user zhangdaye service-type ppp
[ISP(R5)-aaa]q
[ISP(R5)]int s 2/0/1
[ISP(R5)-Serial2/0/1]ppp a
[ISP(R5)-Serial2/0/1]ppp authentication-mode ch
[ISP(R5)-Serial2/0/1]ppp authentication-mode chap
[ISP(R5)-Serial2/0/1]q
R2:
[R2]int s 3/0/0
[R2-Serial3/0/0]ppp cha
[R2-Serial3/0/0]ppp chap l
[R2-Serial3/0/0]ppp chap u
[R2-Serial3/0/0]ppp chap user zhangdaye
[R2-Serial3/0/0]ppp chap pas
[R2-Serial3/0/0]ppp chap password c
[R2-Serial3/0/0]ppp chap password cipher zdy12345
验证是否成功:
[R2-Serial3/0/0]shutdown
Mar 29 2024 18:14:19-08:00 R2 %%01PPP/4/PHYSICALDOWN(l)[2]:On the interface Seri
al3/0/0, PPP link was closed because the status of the physical layer was Down.
[R2-Serial3/0/0]
[R2-Serial3/0/0]
Mar 29 2024 18:14:19-08:00 R2 %%01IFNET/4/LINK_STATE(l)[3]:The line protocol PPP
on the interface Serial3/0/0 has entered the DOWN state.
[R2-Serial3/0/0]
Mar 29 2024 18:14:19-08:00 R2 %%01IFNET/4/LINK_STATE(l)[4]:The line protocol PPP
IPCP on the interface Serial3/0/0 has entered the DOWN state.
[R2-Serial3/0/0]
Mar 29 2024 18:14:19-08:00 R2 %%01IFPDT/4/IF_STATE(l)[5]:Interface Serial3/0/0 h
as turned into DOWN state.
[R2-Serial3/0/0]
Mar 29 2024 18:14:19-08:00 R2 %%01RM/4/IPV4_DEFT_RT_CHG(l)[6]:IPV4 default Route
is changed. (ChangeType=Delete, InstanceId=0, Protocol=Static, ExitIf=Unknown,
Nexthop=25.1.1.254, Neighbour=0.0.0.0, Preference=1006632960, Label=NULL, Metric
=0)
[R2-Serial3/0/0]undo sh
[R2-Serial3/0/0]undo shutdown
[R2-Serial3/0/0]
Mar 29 2024 18:14:24-08:00 R2 %%01IFPDT/4/IF_STATE(l)[7]:Interface Serial3/0/0 h
as turned into UP state.
[R2-Serial3/0/0]
Mar 29 2024 18:14:24-08:00 R2 %%01IFNET/4/LINK_STATE(l)[8]:The line protocol PPP
on the interface Serial3/0/0 has entered the UP state.
[R2-Serial3/0/0]
Mar 29 2024 18:14:24-08:00 R2 %%01IFNET/4/LINK_STATE(l)[9]:The line protocol PPP
IPCP on the interface Serial3/0/0 has entered the UP state.
[R2-Serial3/0/0]
第五步:做R3与R5之间的HDLC封装
R3:
[R3]int s 3/0/0
[R3-Serial3/0/0]lin
[R3-Serial3/0/0]link-protocol hd
[R3-Serial3/0/0]link-protocol hdlc
Warning: The encapsulation protocol of the link will be changed. Continue? [Y/N]
:y
Mar 29 2024 18:15:54-08:00 R3 %%01IFNET/4/CHANGE_ENCAP(l)[0]:The user performed
the configuration that will change the encapsulation protocol of the link and th
en selected Y.
[R3-Serial3/0/0]
[R3-Serial3/0/0]
Mar 29 2024 18:15:54-08:00 R3 %%01PPP/4/PHYSICALDOWN(l)[1]:On the interface Seri
al3/0/0, PPP link was closed because the status of the physical layer was Down.
[R3-Serial3/0/0]
Mar 29 2024 18:15:54-08:00 R3 %%01IFNET/4/LINK_STATE(l)[2]:The line protocol PPP
on the interface Serial3/0/0 has entered the DOWN state.
[R3-Serial3/0/0]
Mar 29 2024 18:15:54-08:00 R3 %%01IFNET/4/LINK_STATE(l)[3]:The line protocol PPP
IPCP on the interface Serial3/0/0 has entered the DOWN state.
[R3-Serial3/0/0]
Mar 29 2024 18:15:54-08:00 R3 %%01IFPDT/4/IF_STATE(l)[4]:Interface Serial3/0/0 h
as turned into DOWN state.
[R3-Serial3/0/0]
Mar 29 2024 18:15:54-08:00 R3 %%01RM/4/IPV4_DEFT_RT_CHG(l)[5]:IPV4 default Route
is changed. (ChangeType=Delete, InstanceId=0, Protocol=Static, ExitIf=Unknown,
Nexthop=35.1.1.254, Neighbour=0.0.0.0, Preference=1006632960, Label=NULL, Metric
=0)
[R3-Serial3/0/0]
Mar 29 2024 18:15:54-08:00 R3 %%01IFPDT/4/IF_STATE(l)[6]:Interface Serial3/0/0 h
as turned into UP state.
[R3-Serial3/0/0]
Mar 29 2024 18:15:54-08:00 R3 %%01IFNET/4/LINK_STATE(l)[7]:The line protocol IP
on the interface Serial3/0/0 has entered the UP state.
[R3-Serial3/0/0]
R5:
[ISP(R5)]int s 3/0/1
[ISP(R5)-Serial3/0/1]lin
[ISP(R5)-Serial3/0/1]link-protocol hd
[ISP(R5)-Serial3/0/1]link-protocol hdlc
Warning: The encapsulation protocol of the link will be changed. Continue? [Y/N]
:y
Mar 29 2024 18:16:14-08:00 ISP(R5) %%01IFNET/4/CHANGE_ENCAP(l)[16]:The user perf
ormed the configuration that will change the encapsulation protocol of the link
and then selected Y.
[ISP(R5)-Serial3/0/1]
[ISP(R5)-Serial3/0/1]
Mar 29 2024 18:16:14-08:00 ISP(R5) %%01IFPDT/4/IF_STATE(l)[17]:Interface Serial3
/0/1 has turned into DOWN state.
[ISP(R5)-Serial3/0/1]
Mar 29 2024 18:16:15-08:00 ISP(R5) %%01IFPDT/4/IF_STATE(l)[18]:Interface Serial3
/0/1 has turned into UP state.
[ISP(R5)-Serial3/0/1]
Mar 29 2024 18:16:15-08:00 ISP(R5) %%01IFNET/4/LINK_STATE(l)[19]:The line protoc
ol IP on the interface Serial3/0/1 has entered the UP state.
[ISP(R5)-Serial3/0/1]
验证是否成功:
[ISP(R5)-Serial3/0/1]dis th
[V200R003C00]
#
interface Serial3/0/1
link-protocol hdlc
ip address 35.1.1.254 255.255.255.0
#
return
[ISP(R5)-Serial3/0/1]
[R3-Serial3/0/0]dis th
[V200R003C00]
#
interface Serial3/0/0
link-protocol hdlc
ip address 35.1.1.3 255.255.255.0
#
return
[R3-Serial3/0/0]
第六步:R1到R4的GRE
R1:
[R1]int t
[R1]int Tunnel 0/0/0
[R1-Tunnel0/0/0]ip ad
[R1-Tunnel0/0/0]ip address 10.1.1.1 24
[R1-Tunnel0/0/0]t
[R1-Tunnel0/0/0]tcp
[R1-Tunnel0/0/0]tun
[R1-Tunnel0/0/0]tunnel-protocol g
[R1-Tunnel0/0/0]tunnel-protocol gre
[R1-Tunnel0/0/0]sou
[R1-Tunnel0/0/0]source 15.1.1.1
[R1-Tunnel0/0/0]des
[R1-Tunnel0/0/0]description
[R1-Tunnel0/0/0]destination 45.1.1.4
Mar 29 2024 18:25:18-08:00 R1 %%01IFNET/4/LINK_STATE(l)[0]:The line protocol IP
on the interface Tunnel0/0/0 has entered the UP state.
R4:
[R4]int t
[R4]int Tunnel 0/0/0
[R4-Tunnel0/0/0]ip ad
[R4-Tunnel0/0/0]ip address 10.1.1.2 24
[R4-Tunnel0/0/0]tun
[R4-Tunnel0/0/0]tunnel-protocol gr
[R4-Tunnel0/0/0]tunnel-protocol gre
[R4-Tunnel0/0/0]
[R4-Tunnel0/0/0]s
[R4-Tunnel0/0/0]set
[R4-Tunnel0/0/0]shutdown
[R4-Tunnel0/0/0]source 45.1.1.4
[R4-Tunnel0/0/0]des
[R4-Tunnel0/0/0]description
[R4-Tunnel0/0/0]destination 15.1.1.1
Mar 29 2024 18:26:40-08:00 R4 %%01IFNET/4/LINK_STATE(l)[0]:The line protocol IP
on the interface Tunnel0/0/0 has entered the UP state.
[R4-Tunnel0/0/0]
检查是否成功:
[R4-Tunnel0/0/0]dis th
[V200R003C00]
#
interface Tunnel0/0/0
ip address 10.1.1.2 255.255.255.0
tunnel-protocol gre
source 45.1.1.4
destination 15.1.1.1
#
return
[R4-Tunnel0/0/0]
[R1-Tunnel0/0/0]dis th
[V200R003C00]
#
interface Tunnel0/0/0
ip address 10.1.1.1 255.255.255.0
tunnel-protocol gre
source 15.1.1.1
destination 45.1.1.4
#
return
[R1-Tunnel0/0/0]
第七步:R1、R2、R3的MGRE环境
先配置MGRE:
R1:
[R1]int Tunnel 0/0/1
[R1-Tunnel0/0/1]ip ad
[R1-Tunnel0/0/1]ip address 10.1.2.1 24
[R1-Tunnel0/0/1]tun
[R1-Tunnel0/0/1]tunnel-protocol g
[R1-Tunnel0/0/1]tunnel-protocol gre p
[R1-Tunnel0/0/1]tunnel-protocol gre p2mp
[R1-Tunnel0/0/1]s
[R1-Tunnel0/0/1]seou
[R1-Tunnel0/0/1]sou
[R1-Tunnel0/0/1]source 15.1.1.1
Mar 29 2024 18:30:34-08:00 R1 %%01IFNET/4/LINK_STATE(l)[1]:The line protocol IP
on the interface Tunnel0/0/1 has entered the UP state.
[R1-Tunnel0/0/1]
R2:
[R2]int t
[R2]int Tunnel 0/0/1
[R2-Tunnel0/0/1]ip ad
[R2-Tunnel0/0/1]ip address 10.1.2.2 24
[R2-Tunnel0/0/1]tun
[R2-Tunnel0/0/1]tunnel-protocol gre
[R2-Tunnel0/0/1]tunnel-protocol gre p
[R2-Tunnel0/0/1]tunnel-protocol gre p2mp
[R2-Tunnel0/0/1]sour
[R2-Tunnel0/0/1]source 24.1.1.2
[R2-Tunnel0/0/1]sour
[R2-Tunnel0/0/1]source 25.1.1.2
Mar 29 2024 18:34:31-08:00 R2 %%01IFNET/4/LINK_STATE(l)[0]:The line protocol IP
on the interface Tunnel0/0/1 has entered the UP state.
[R2-Tunnel0/0/1]
[R2-Tunnel0/0/1]
R3:
[R3]int t
[R3]int Tunnel 0/0/1
[R3-Tunnel0/0/1]ip
[R3-Tunnel0/0/1]ip ad
[R3-Tunnel0/0/1]ip address 10.1.2.3 24
[R3-Tunnel0/0/1]tun
[R3-Tunnel0/0/1]tunnel-protocol g
[R3-Tunnel0/0/1]tunnel-protocol gre p
[R3-Tunnel0/0/1]tunnel-protocol gre p2mp
[R3-Tunnel0/0/1]sour
[R3-Tunnel0/0/1]source 35.1.1.3
Mar 29 2024 18:34:16-08:00 R3 %%01IFNET/4/LINK_STATE(l)[0]:The line protocol IP
on the interface Tunnel0/0/1 has entered the UP state.
在中心站点配置NHRP
R1:
[R1]int t
[R1]int Tunnel 0/0/1
[R1-Tunnel0/0/1]nhr
[R1-Tunnel0/0/1]nhrp ne
[R1-Tunnel0/0/1]nhrp network-id 100
[R1-Tunnel0/0/1]
分支站点:(将分支站点的源地址改为接口)
R2:
[R2-Tunnel0/0/1]sour
[R2-Tunnel0/0/1]source s3/0/0
[R2-Tunnel0/0/1]nh
[R2-Tunnel0/0/1]nhrp n
[R2-Tunnel0/0/1]nhrp network-id 100
[R2-Tunnel0/0/1]n
[R2-Tunnel0/0/1]nah
[R2-Tunnel0/0/1]nh
[R2-Tunnel0/0/1]nhrp e
[R2-Tunnel0/0/1]nhrp entry 10.1.2.1 15.1.1.1 re
[R2-Tunnel0/0/1]nhrp entry 10.1.2.1 15.1.1.1 register
[R2-Tunnel0/0/1]
R3:
[R3-Tunnel0/0/1]sour
[R3-Tunnel0/0/1]source s 3/0/0
[R3-Tunnel0/0/1]nh
[R3-Tunnel0/0/1]nhrp ne
[R3-Tunnel0/0/1]nhrp network-id 100
[R3-Tunnel0/0/1]ne
[R3-Tunnel0/0/1]ng
[R3-Tunnel0/0/1]nh
[R3-Tunnel0/0/1]nhrp en
[R3-Tunnel0/0/1]nhrp entry 10.1.2.1 15.1.1.1 r
[R3-Tunnel0/0/1]nhrp entry 10.1.2.1 15.1.1.1 register
[R3-Tunnel0/0/1]
配置RIP协议(关闭水平分割,开启伪广播)
R1:
[R1]rip 1
[R1-rip-1]v
[R1-rip-1]v 2
[R1-rip-1]net
[R1-rip-1]undo s
[R1-rip-1]undo silent-interface
[R1-rip-1]undo summary
[R1-rip-1]net
[R1-rip-1]network 192.168.1.0
[R1-rip-1]net
[R1-rip-1]network 10.0.0.0
[R1-rip-1]q
[R1]int t
[R1]int Tunnel 0/0/1
[R1-Tunnel0/0/1]undo rip s
[R1-Tunnel0/0/1]undo rip split-horizon
[R1-Tunnel0/0/1]nhr
[R1-Tunnel0/0/1]nhrp entry multicast d
[R1-Tunnel0/0/1]nhrp entry multicast dynamic
[R1-Tunnel0/0/1]
R2:
[R2]int t 0/0/1
[R2-Tunnel0/0/1]undo rip
[R2-Tunnel0/0/1]undo rip s
[R2-Tunnel0/0/1]undo rip summary-address
[R2-Tunnel0/0/1]undo rip split-horizon
[R2-Tunnel0/0/1]
R3:
[R3]int t 0/0/1
[R3-Tunnel0/0/1]un do
[R3-Tunnel0/0/1]undo rip s
[R3-Tunnel0/0/1]undo rip split-horizon
[R3-Tunnel0/0/1]undo rip summary-address
[R3-Tunnel0/0/1]undo rip split-horizon
[R3-Tunnel0/0/1]q
第八步:设置NAT使PC可以访问R5环回(使用EZIP)
R1:
[R1]acl 2000
[R1-acl-basic-2000]reu
[R1-acl-basic-2000]ru
[R1-acl-basic-2000]rule
[R1-acl-basic-2000]rule
[R1-acl-basic-2000]rule p
[R1-acl-basic-2000]rule permit s
[R1-acl-basic-2000]rule permit source 192.168.1.0 0.0.0.255
[R1-acl-basic-2000]q
[R1]int s 3/0/0
[R1-Serial3/0/0]nat out
[R1-Serial3/0/0]nat outbound 2000
[R1-Serial3/0/0]q
[R1]
R2:
[R2]acl
[R2]acl 2000
[R2-acl-basic-2000]ru
[R2-acl-basic-2000]rule p
[R2-acl-basic-2000]rule permit s
[R2-acl-basic-2000]rule permit source 192.168.2.0 0.0.0.255
[R2-acl-basic-2000]q
[R2]int s 3/0/0
[R2-Serial3/0/0]nat out
[R2-Serial3/0/0]nat outbound 2000
[R2-Serial3/0/0]q
[R2]
R3:
<R3>sy
Enter system view, return user view with Ctrl+Z.
[R3]acl 2000
[R3-acl-basic-2000]ru
[R3-acl-basic-2000]rule p
[R3-acl-basic-2000]rule permit s
[R3-acl-basic-2000]rule permit source 192.168.3.0 0.0.0.255
[R3-acl-basic-2000]q
[R3]int s 3/0/0
[R3-Serial3/0/0]nat out
[R3-Serial3/0/0]nat outbound 2000
[R3-Serial3/0/0]q
[R3]
R4:
<R4>sy
Enter system view, return user view with Ctrl+Z.
[R4]acl
[R4]acl 2000
[R4-acl-basic-2000]ru
[R4-acl-basic-2000]rule p
[R4-acl-basic-2000]rule permit s
[R4-acl-basic-2000]rule permit source 192.168.4.0 0.0.0.255
[R4-acl-basic-2000]q
[R4]nat out
[R4]int s 3/0/0
[R4-Serial3/0/0]nat ou
[R4-Serial3/0/0]nat outbound 200
^
Error: Wrong parameter found at '^' position.
[R4-Serial3/0/0]q
[R4]int s 3/0/0
[R4-Serial3/0/0]nat outbound 2000
[R4-Serial3/0/0]q
[R4]
验证是否通
实验完成