blastpgp生成pssm矩阵时出现错误blosum62错误

  • 环境
  1. ubuntu
  2. blast-2.2.26
  • 错误
    这个问题困扰了我一个多小时,因为我昨晚是可以跑生成pssm矩阵的blast命令
blastpgp -a 30 -i train_negative/new_negative_274_.fasta -d /home/xujunwei/dbs/uniref50 -h 0.001 -e 0.0001 -j 3 -Q pssm_files_train_negative/new_negative_274_.pssm

但是早上过来就报下面的错误。
1

  • 解决办法
    在blast-2.2.26的文件夹中,找到data文件夹下的blosum62文件,复制到当前执行路径下,再执行blastpgp命令就可以生成pssm矩阵了。
展开阅读全文

没有更多推荐了,返回首页

©️2019 CSDN 皮肤主题: 深蓝海洋 设计师: CSDN官方博客
应支付0元
点击重新获取
扫码支付

支付成功即可阅读