ubuntu16.04安装QGC

文章目录

报错

/tmp/.mount_QjojJb/QGroundControl: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27’ not found (required by /tmp/.mount_QjojJb/QGroundControl)

解决方法

我尝试了去下载gilbc_2.27但是,一直没有安装成功.所以我就去windows系统虚拟机下的.appimage文件拷贝到了linux系统下.emmm成功了.这里把appimage文件放在github中.自行下载.github链接

使用方法:

chmod +x QGroundControl.AppImage
./QGroundControl.AppImage
相关推荐
©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页